Montag, 28. Juli 2008

Probleme mit dem Firefox

Seit geraumer Zeit nervt mich mein Firefox 3.0.1 oder um korrekt zu seine, die Symptome, die der Firefox hervorbringt.

Das Problem ist eigentlich ganz banal. Jedes Mal, wenn ich den Firefox beende, löscht er automatisch alle privaten Daten. Ja, da gibt es bei Einstellungen einen Haken, der diese Aktion auslöst. Habe ich gefunden und rausgenommen. Funktioniert auch, man darf nur den Rechner nicht neu starten. Dann ist nämlich der Haken wieder drin. Ja, so ist das.

Das nervt.

Hat aber nichts mit dem Update auf den 3.0 zu tun, denn am Anfang lief alles. Im Hintergrund läuft auch noch Norton 360. Ich bekomme es zeitlich nicht mehr ganz auf die Reihe, aber das Auftreten des Problems könnte mit der Installation von Norton 360 zusammenfallen. Aber ich habe beim Norton bisher keine Möglichkeit gefunden, wo man so was einstellen bzw. ändern könnte.

Auch eine Neuinstallation des Firefox hat nichts gebracht.

Wer weiß Rat?

Kommentare:

Powersurge hat gesagt…

Wenn's an Firefox selbst liegt, ist die Ursache in den seltensten Fällen das Programm an sich, sondern in aller Regel das Nutzerprofil - deshalb hat auch die Neuinstallation nix gebracht, weil das Profil immer noch existiert und weiter benutzt wird. Probier's mal mit 'nem neuen Profil; dazu die firefox.exe mit dem zusätzlichen Parameter -p aufrufen, wodurch der Profil-Manager gestartet wird. Das Anlegen und Verwenden des neuen Profils ist ab da eigentlich selbsterklärend. Extensions etc. muß man anschließend natürlich neu einrichten, aber der Aufwand hält sich (außer bei Extension-Süchtigen wie mir) im allgemeinen in Grenzen; wirklich rettenswert sind normalerweise nur die Bookmarks, die man dann halt aus dem alten Profil ex- und ins neue importieren muß.

Es ist allerdings nie ganz auszuschließen, daß Norton schuld ist - nicht umsonst predigen wir den Kindern ja heute "Installiere niemals Software aus gelben Schachteln".

Sweet Admin hat gesagt…

Die Idee mit dem neuen Profil klang gut. Hab es auch gleich probiert, doch leider ohne Erfolg. Das Problem besteht weiterhin, auch im neuen Profil.

Sweet Admin hat gesagt…

So, habe es jetzt. Es lag doch am Norton.
Dort gab per default einen Haken bei dem Punkt Firefox Cleanup Security.

Ok, was das soll, das weiß wohl nur Symantec selbst.
Und warum verstecken die das Häkchen so sehr.

Ach ja, nichts gegen gelbe Schachteln, mein neuer Arbeitsgeber ist auch gelb.